Author Topic: [SC Rumble]Animal Crossing(WW + 1.1) not working  (Read 1126 times)

Offline Mr. Waffles

  • Member
  • *
  • Posts: 32
  • Props: 0
    • AOL Instant Messenger - xXxLord+RyanxXx
    • View Profile
[SC Rumble]Animal Crossing(WW + 1.1) not working
« on: February 05, 2008, 11:15:27 AM »
Ok, so I have a slot 2 SC rumble with a superkey, and I have had Animal Crossing Wild World put in it and working, but slowly, so I decided to re download it, and patch it again to make it faster.  I have deleted it completely off of my SD card(1gb Kingston), and tried to re-patch it(from what dualscene.net says), and put in AC:WW, and AC:WW v1.1, but both only have a black screen when I run them, and it freezes my ds..  I have the latest patch software and firmware, so what could be wrong?  Any help would be appreciated

-Mr. Waffles

Offline kkan

  • Global Moderator
  • *
  • Posts: 3392
  • Props: 5
    • View Profile
Re: [SC Rumble]Animal Crossing(WW + 1.1) not working
« Reply #1 on: February 05, 2008, 11:45:08 AM »
Ok, so I have a slot 2 SC rumble with a superkey, and I have had Animal Crossing Wild World put in it and working, but slowly, so I decided to re download it, and patch it again to make it faster.  I have deleted it completely off of my SD card(1gb Kingston), and tried to re-patch it(from what dualscene.net says), and put in AC:WW, and AC:WW v1.1, but both only have a black screen when I run them, and it freezes my ds..  I have the latest patch software and firmware, so what could be wrong?  Any help would be appreciated

-Mr. Waffles

try patcher 2.65

using firmware 1.84


default settings of RESTART - ON


PATCH CART ACCESS TO -  HIGH

:)



Offline Mr. Waffles

  • Member
  • *
  • Posts: 32
  • Props: 0
    • AOL Instant Messenger - xXxLord+RyanxXx
    • View Profile
Re: [SC Rumble]Animal Crossing(WW + 1.1) not working
« Reply #2 on: February 05, 2008, 07:16:11 PM »
I used the latest patcher/firmare, and I do it with Restart, Patch(High), Faster Game Play, and Trim(tried without trim as well)

Didn't work like that, so should I just just try Restart and Patch?

Offline kkan

  • Global Moderator
  • *
  • Posts: 3392
  • Props: 5
    • View Profile
Re: [SC Rumble]Animal Crossing(WW + 1.1) not working
« Reply #3 on: February 05, 2008, 08:12:36 PM »
I used the latest patcher/firmare, and I do it with Restart, Patch(High), Faster Game Play, and Trim(tried without trim as well)

Didn't work like that, so should I just just try Restart and Patch?


works on my 3 rumble cards with those settings :)

maby get a re-dump :)

Offline Mr. Waffles

  • Member
  • *
  • Posts: 32
  • Props: 0
    • AOL Instant Messenger - xXxLord+RyanxXx
    • View Profile
Re: [SC Rumble]Animal Crossing(WW + 1.1) not working
« Reply #4 on: February 06, 2008, 07:22:40 AM »
If it's slow ingame, can I compile it with Faster Play Game so it doesn't lag?  or will that screw it over lol

Edit:  ALSO!  Will this compilation settings work with AC:WW and AC:WW v1.1?

Edit2:  Aww, this doesn't work with either AC:WW or AC:WW v1.1, and I have the latest firmware, patcher, a Superkey, supercard rumble series(one that's shaped like a gba advance game), and a 1gb minisd Kingston card.

[mod edit: no rom requests please]
« Last Edit: February 06, 2008, 08:08:56 AM by dantheman »

Offline dantheman

  • Global Moderator
  • *
  • Posts: 1797
  • Props: 41
    • MSN Messenger - DanTheManMS@hotmail.com
    • AOL Instant Messenger - DanTheManMS
    • View Profile
    • Link Maze - my Zelda mini fangame
Re: [SC Rumble]Animal Crossing(WW + 1.1) not working
« Reply #5 on: February 06, 2008, 08:09:10 AM »
Sorry Mr. Waffles, no rom requests, even if it's through PM.

Offline Mr. Waffles

  • Member
  • *
  • Posts: 32
  • Props: 0
    • AOL Instant Messenger - xXxLord+RyanxXx
    • View Profile
Re: [SC Rumble]Animal Crossing(WW + 1.1) not working
« Reply #6 on: February 06, 2008, 10:11:30 AM »
Whoops, my bad :P  But what do you suggest I do to get a Animal Crossing working?  Get a re-dump?(What IS a re-dump  lol)

Offline Mr. Waffles

  • Member
  • *
  • Posts: 32
  • Props: 0
    • AOL Instant Messenger - xXxLord+RyanxXx
    • View Profile
Re: [SC Rumble]Animal Crossing(WW + 1.1) not working
« Reply #7 on: February 08, 2008, 08:48:06 AM »
Sorry for the double post, but can anyone help me with this?  I'm dying to play it =X

Offline kkan

  • Global Moderator
  • *
  • Posts: 3392
  • Props: 5
    • View Profile
Re: [SC Rumble]Animal Crossing(WW + 1.1) not working
« Reply #8 on: February 08, 2008, 02:14:04 PM »
Whoops, my bad :P  But what do you suggest I do to get a Animal Crossing working?  Get a re-dump?(What IS a re-dump  lol)

A redump is a new download of the rom file from a different source :)