Author Topic: "Not find the CF" error.....PLEASE HELP!!!!  (Read 5063 times)

Offline m2pt5

  • Guru
  • *
  • Posts: 709
  • Props: 1
    • View Profile
"Not find the CF" error.....PLEASE HELP!!!!
« Reply #30 on: January 03, 2006, 04:12:30 AM »
If 1.54 is in .bin format (and I'm fairly sure it is) you should be able to upgrade directly to it from whatever version your Supercard currently has. (UPGRADE.SCU is just an upgrade, as it suggests; .bin files appear to be the entire firmware.)
Manually signing your posts is dumb.
---
Firmware versioning: Get a Passcard 3, a SuperKey, or a slot-1 flashkit. Then it doesn't matter which firmware you have.