Author Topic: version 4 flashed not able 2 use WFC?  (Read 741 times)

Offline joybulb

  • Member
  • *
  • Posts: 17
  • Props: 0
    • View Profile
version 4 flashed not able 2 use WFC?
« on: February 09, 2006, 01:51:46 AM »
TWO questions,
1. I have version 4, and on the gba dev site it says not to run wifi with version four, what is up with that?
2. Is there any other way to run MP3's on my NDS aside from moonshine and flashing my NDS?

Offline Koji

  • Guru
  • *
  • Posts: 1649
  • Props: 1
    • View Profile
version 4 flashed not able 2 use WFC?
« Reply #1 on: February 09, 2006, 01:56:12 AM »
If you mean you have version 4 flashme, simply update to version 5 or version 6 flashme. If you don't, your DS will fail to boot (mariokart writes something over flashme)

If you mean you have a version 4 DS (yellow screen with the pictochat test) that means you need a passme 2. It does not mean you can't play a DS game on WFC.

You need some sort of passthrough on the DS. Without it, you can't run DS code from the GBA slot. You can do this either via passme, or through installing flashme.

The only alternative is by converting MP3 to GBS and using the filmplay.gba from the supercard site. But the sound quality on that is less then spectacular.

Offline joybulb

  • Member
  • *
  • Posts: 17
  • Props: 0
    • View Profile
version 4 flashed not able 2 use WFC?
« Reply #2 on: February 09, 2006, 02:00:43 AM »
Ok, so what do i do if i have a version 4 firmware?

Offline m2pt5

  • Guru
  • *
  • Posts: 709
  • Props: 1
    • View Profile
version 4 flashed not able 2 use WFC?
« Reply #3 on: February 09, 2006, 02:46:36 AM »
Quote from: "Koji"
If you mean you have a version 4 DS (yellow screen with the pictochat test) that means you need a passme 2. It does not mean you can't play a DS game on WFC.
Manually signing your posts is dumb.
---
Firmware versioning: Get a Passcard 3, a SuperKey, or a slot-1 flashkit. Then it doesn't matter which firmware you have.